先瑞股票配资网

您现在的位置是:首页 > 配资开户 > 000835 >

000835

000835-通达信必杀绝技公式

2020-05-22 00:00:00配资开户
000835-通达信必杀绝技指标公式海通证劵,上升楔形,你怎能不知

000835-通达信必杀绝技公式

2020/9/17 21:34:20

T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC:=CONST(CURRBARSCOUNT);
T2B:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1B AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2B));
T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2B AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:=DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),COLORRED;{,LINETHICK2,COLOR0000FF;}
MA5K:=必杀线,COLORYELLOW,NODRAW;
短线:=EMA(C,7),COLORCYAN;
绝技:=ATAN((短线/REF(短线,2)-1)*100)*180/3.1416;
必杀绝技:绝技 AND 必杀线 AND 绝技>必杀线;
JDZ:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
JXZ:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
SXSL:=JDZ/JXZ<1.015;
杀:REF(EVERY(SXSL,5),1) AND C>REF(HHV(C,5),1) AND 必杀绝技;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
绝:W4 AND COUNT(W4,5)=1 AND 杀;

以上就是小编为您带来的“000835-通达信必杀绝技公式”全部内容,更多内容敬请关注先瑞股票配资网!